Jailbreak Untethered di iOS5, pod2g conferma: funziona anche su 5.0.1

 

Dopo la notizia di qualche giorno fà, pod2g il famoso hacker membro del chronic-dev team è tornato a parlare del jailbreak untethered per i dispositivi con iOS5.
L’hacker tramite tweet fà sapere che il jailbreak sarà compatibile con l’ultimo firmware Apple 5.0.1, quindi potete aggiornare tranquillamente i vostri dispositivi a quella versione.

Ovviamente se ci saranno nuovi aggiornamenti vi terremo informati.

 
 
 

0 Commenti

You can be the first one to leave a comment.

 
 

Lascia un commento